<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/ovnet" />
<link href="//fonts.googleapis.com/css?family=Cuprum&subset=latin" rel="stylesheet" type="text/css">
<title>Super Bowl Ads 2018: Winners and Losers in Views and Sentiment</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />       
<meta name="generator" content="WordPress 4.9.2" /> <!-- leave this for stats -->
<!-- <link rel="stylesheet" href="http://www.onlinevideo.net/wp-content/themes/ovnet/style.css" type="text/css" media="screen, projection" /> -->
<link rel="stylesheet" type="text/css" href="//www.onlinevideo.net/wp-content/cache/wpfc-minified/466fe6e106151a66098eda2c1be9ff0f/1515782348index.css" media="screen, projection"/>
<!--[if lt IE 7]>
<link rel="stylesheet" href="http://www.onlinevideo.net/wp-content/themes/ovnet/ie.css" type="text/css" media="screen, projection">
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Onlinevideo.net &#8211; Online Video Marketing Strategies, News, and Tips RSS Feed" href="http://www.onlinevideo.net/feed/" />
<link rel="pingback" href="http://www.onlinevideo.net/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.onlinevideo.net/wp-content/themes/ovnet/images/favicon.ico" />
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'> 
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-5277869143274761");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-5277869143274761", "OnlineVideo-300x100-Marketing");
GA_googleAddSlot("ca-pub-5277869143274761", "OnlineVideo-Box-Left");
GA_googleAddSlot("ca-pub-5277869143274761", "OnlineVideo-Box-Right");
GA_googleAddSlot("ca-pub-5277869143274761", "OnlineVideo-Leaderboards");
GA_googleAddSlot("ca-pub-5277869143274761", "OnlineVideo-Tile1");
GA_googleAddSlot("ca-pub-5277869143274761", "OnlineVideo-Tile2");
GA_googleAddSlot("ca-pub-5277869143274761", "OnlineVideo-Tile3");
GA_googleAddSlot("ca-pub-5277869143274761", "OnlineVideo-Tile4");
GA_googleAddSlot("ca-pub-5277869143274761", "OnlineVideo-Tile5");
GA_googleAddSlot("ca-pub-5277869143274761", "OnlineVideo-Tile6");
GA_googleAddSlot("ca-pub-5277869143274761", "OnlineVideo-Interstitial");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script> <script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-13073004-10']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 
'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 
'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; 
s.parentNode.insertBefore(ga, s);
})();
</script>
<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In this year&#039;s Super Bowl ads race, Alexa went silent, Dodge Ram won but really lost, and game viewers just wanted to laugh."/>
<link rel="canonical" href="http://www.onlinevideo.net/2018/02/super-bowl-ads-2018-winners-losers-views/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Super Bowl Ads 2018: Winners and Losers in Views and Sentiment" />
<meta property="og:description" content="In this year&#039;s Super Bowl ads race, Alexa went silent, Dodge Ram won but really lost, and game viewers just wanted to laugh." />
<meta property="og:url" content="http://www.onlinevideo.net/2018/02/super-bowl-ads-2018-winners-losers-views/" />
<meta property="og:site_name" content="Onlinevideo.net - Online Video Marketing Strategies, News, and Tips" />
<meta property="article:publisher" content="https://www.facebook.com/OVNet" />
<meta property="article:tag" content="Ad Blitz" />
<meta property="article:tag" content="Ad Meter" />
<meta property="article:tag" content="Alexa" />
<meta property="article:tag" content="Amazon" />
<meta property="article:tag" content="commercial" />
<meta property="article:tag" content="game" />
<meta property="article:tag" content="NFL" />
<meta property="article:tag" content="Super Bowl ads" />
<meta property="article:tag" content="USA Today" />
<meta property="article:tag" content="video" />
<meta property="article:tag" content="YouTube" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-02-05T11:58:07-05:00" />
<meta property="fb:admins" content="1448114697" />
<meta property="og:image" content="http://www.onlinevideo.net/wp-content/uploads/AmazonAlexaAd.jpg" />
<meta property="og:image:width" content="360" />
<meta property="og:image:height" content="203" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In this year&#039;s Super Bowl ads race, Alexa went silent, Dodge Ram won but really lost, and game viewers just wanted to laugh." />
<meta name="twitter:title" content="Super Bowl Ads 2018: Winners and Losers in Views and Sentiment" />
<meta name="twitter:site" content="@onlinevideonet" />
<meta name="twitter:image" content="http://www.onlinevideo.net/wp-content/uploads/AmazonAlexaAd.jpg" />
<meta name="twitter:creator" content="@onlinevideonet" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.onlinevideo.net\/","name":"Onlinevideo.net - Online Video Marketing Strategies, News, and Tips","alternateName":"OnlineVideo.net","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.onlinevideo.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Onlinevideo.net - Online Video Marketing Strategies, News, and Tips &raquo; Super Bowl Ads 2018: Winners and Losers in Views and Sentiment Comments Feed" href="http://www.onlinevideo.net/2018/02/super-bowl-ads-2018-winners-losers-views/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.onlinevideo.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-polls-css'  href='http://www.onlinevideo.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.onlinevideo.net/wp-content/cache/wpfc-minified/7062d959a67c75645e35f5fbdb801b9f/1515782348index.css" media="all"/>
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
margin: 1px;
font-size: 8px;
line-height: 10px;
height: 10px;
background-image: url('http://www.onlinevideo.net/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
border: 1px solid #c8c8c8;
}
</style>
<!-- <link rel='stylesheet' id='arpw-style-css'  href='http://www.onlinevideo.net/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=4.9.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tablepress-default-css'  href='http://www.onlinevideo.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.onlinevideo.net/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.onlinevideo.net/wp-content/cache/wpfc-minified/6ca66380a526d5dfeb6d26ef5e79de1f/1515782348index.css" media="all"/>
<script src='//www.onlinevideo.net/wp-content/cache/wpfc-minified/c2b89b4f854304f460193cdc4e895422/1515782348index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.onlinevideo.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://www.onlinevideo.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<link rel='https://api.w.org/' href='http://www.onlinevideo.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.onlinevideo.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.onlinevideo.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='http://www.onlinevideo.net/?p=15654' />
<link rel="alternate" type="application/json+oembed" href="http://www.onlinevideo.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.onlinevideo.net%2F2018%2F02%2Fsuper-bowl-ads-2018-winners-losers-views%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.onlinevideo.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.onlinevideo.net%2F2018%2F02%2Fsuper-bowl-ads-2018-winners-losers-views%2F&#038;format=xml" />
<script type="text/javascript">var AKPC_IDS = "";</script>
<!-- <link rel="stylesheet" href="http://www.onlinevideo.net/wp-content/themes/ovnet/custom.css" type="text/css" media="screen, projection" /> -->
<link rel="stylesheet" type="text/css" href="//www.onlinevideo.net/wp-content/cache/wpfc-minified/c602065be61a2f073fe320e35496819e/1515782348index.css" media="screen, projection"/>
</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=171682032871681";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="headerBg">
<div id="header">
<div id="topNav">
<a href="http://www.onlinevideo.net/">Home</a> | <a href="http://www.streamingmedia.com/">Streaming Media</a> | <a href="http://www.streamingmedia.com/producer">Streaming Media Producer</a>
</div>
<div id="search_menu">
<div id="search">
<div id="searchTitle">SEARCH</div>
<div id="search-form">
<form method="get" id="searchform" action="http://www.onlinevideo.net/">
<div><label for="s" class="none">Search for:</label>
<input type="text" name="s" id="s" class="search_input" value="" />
<label for="searchsubmit" class="none">Go</label>
<input type="submit" id="searchsubmit" class="submit_input" value="" /></div>
</form>
</div>
</div>
</div>
<div id="headerMid">
<a href="http://www.onlinevideo.net"><img src="http://www.onlinevideo.net/wp-content/themes/ovnet/images/newLogo.jpg" border="0" /></a>
</div>
<div id="headerRight">
<p style="margin-top: -15px; padding-top: -10px;"><a class="headerRight" href="http://www.onlinevideo.net/newsletter">Subscribe to the OnlineVideo Playlist eNewsletter</a> <img class="size-full wp-image-204 alignright" title="Subscribe to the OnlineVideo Playlist eNewsletter" src="http://www.onlinevideo.net/wp-content/themes/ovnet/images/OVscreenshot-tilt.png" alt="Subscribe to the OnlineVideo Playlist eNewsletter" /></p>
<script type="text/javascript">AKPC_IDS += ",";</script>		</div>
</div>   
</div>
<div id="menu">
<ul>
<li><a href="http://www.onlinevideo.net/category/news">News</a></li>
<li><a href="http://www.onlinevideo.net/category/video-essentials">Video Essentials</a></li>
<li><a href="http://www.onlinevideo.net/category/buyers-guides">Buyer's Guides</a></li>
<li><a href="http://www.onlinevideo.net/category/how-tos">How-Tos</a></li>
<li><a href="http://www.onlinevideo.net/category/reviews">Reviews</a></li>
<li><a href="http://www.onlinevideo.net/2011/03/the-ultimate-html5-video-guide/">Ultimate Guides</a></li>
<li><a href="http://www.onlinevideo.net/videos/">Videos</a></li>
<li><a href="http://www.onlinevideo.net/events/">Events</a></li>
<li><a href="http://www.onlinevideo.net/about">About</a></li>
<li><a href="http://www.onlinevideo.net/contact">Contact</a></li>
<li><a href="http://www.onlinevideo.net/newsletter">Newsletter</a></li>
</ul>
</div>
<div id="topbanner">
<div class="pagetitle"><script type="text/javascript">GA_googleFillSlot("OnlineVideo-Leaderboards");</script></div>
</div>
<div class="container">
<!--end header-->
<!-- am I here? -->
<div id="post_content" class="column span-14">   <!-- start home_content -->
<div class="column span-11 first">
<h2 class="post_cat">Featured</h2>
<h2 class="post_name" id="post-15654">Super Bowl Ads 2018: Winners and Losers in Views and Sentiment</h2>
<div class="post_meta">
By <a href="http://www.onlinevideo.net/author/troy-dreier/" title="Posts by Troy Dreier" rel="author">Troy Dreier</a> <span class="dot">&sdot;</span> February 5, 2018 <span class="dot">&sdot;</span>   <a href="http://www.onlinevideo.net/2018/02/super-bowl-ads-2018-winners-losers-views/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://www.onlinevideo.net/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://www.onlinevideo.net/2018/02/super-bowl-ads-2018-winners-losers-views/print/" title="Print This Post" rel="nofollow">Print This Post</a>
<span class="dot">&sdot;</span>  <a href="#comments">Post a comment</a>
</div>
<div class="post_meta">
<span class="filedunder"><strong>Filed Under</strong></span> &nbsp;<a href="http://www.onlinevideo.net/tag/ad-blitz/" rel="tag">Ad Blitz</a>, <a href="http://www.onlinevideo.net/tag/ad-meter/" rel="tag">Ad Meter</a>, <a href="http://www.onlinevideo.net/tag/alexa/" rel="tag">Alexa</a>, <a href="http://www.onlinevideo.net/tag/amazon/" rel="tag">Amazon</a>, <a href="http://www.onlinevideo.net/tag/commercial/" rel="tag">commercial</a>, <a href="http://www.onlinevideo.net/tag/game/" rel="tag">game</a>, <a href="http://www.onlinevideo.net/tag/nfl/" rel="tag">NFL</a>, <a href="http://www.onlinevideo.net/tag/super-bowl-ads/" rel="tag">Super Bowl ads</a>, <a href="http://www.onlinevideo.net/tag/usa-today/" rel="tag">USA Today</a>, <a href="http://www.onlinevideo.net/tag/video/" rel="tag">video</a>, <a href="http://www.onlinevideo.net/tag/youtube/" rel="tag">YouTube</a>            	</div>
<div class="post_text">
<!-- Place this render call where appropriate -->
<script type="text/javascript">gapi.plusone.go();</script>
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style" style="margin-left: 25%;">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_counter addthis_pill_style" style="margin-left: -10px;"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-510ffebe130c2df1"></script>
<!-- AddThis Button END -->
<br>
<p>For advertisers and marketers, the real contest Sunday night was about Super Bowl ads. According to <em>USA Today&#8217;s</em> <a href="http://admeter.usatoday.com/results/2018" target="_blank" rel="noopener">Ad Meter</a>, Amazon won the contest with a celebrity-filled storyline about Alexa losing her voice. The ad starred Gordon Ramsay, Rebel Wilson, Cardi B, Anthony Hopkins, and Amazon CEO Jeff Bezos himself.</p>
<p><img class="alignright size-full wp-image-15656" src="http://www.onlinevideo.net/wp-content/uploads/AmazonAlexaAd.jpg" alt="Super Bowl Ads " width="360" height="203" />The NFL took the second spot with a celebration of touchdown celebrations that showed Eli Manning has got the moves like Swayze, while Budweiser took third with an ad about providing water to people in need. <em>USA Today</em> notes that Budweiser has won more than any other advertiser.</p>
<p>To see how these ad views turned into <a href="http://www.onlinevideo.net/2017/01/super-bowl-streamers-reach/">online responses</a>, marketing technology company <a href="https://www.amobee.com/" target="_blank" rel="noopener">Amobee</a> measured social media sentiments throughout the game. Here is its list of the ten Super Bowl ads that drew the most engagement:</p>
<p>1. Dodge Ram<br />
2. Mountain Dew<br />
3. Pepsi<br />
4. Budweiser<br />
5. Alexa<br />
6. Doritos<br />
7.  Pringles<br />
8. Groupon (tie)<br />
8. Toyota (tie)<br />
10. Tourism Australia (tie)<br />
10. Stella Artois (tie)<br />
10. Bud Light (tie)</p>
<p>But that&#8217;s only half the story. Dodge Ram had by far the highest level of engagement, mentioned in 42 percent of all Super Bowl posts, but those sentiments were overwhelmingly negative since Dodge had used quotes from Martin Luther King Jr. in a commercial selling trucks.</p>
<p>Mountain Dew was mentioned in 18 percent of ad posts, while Pepsi was mentioned in 11 percent, both in a better light than Dodge. The NFL&#8217;s Eli Manning/Odell Beckham Jr. spot got an overwhelmingly positive response, with 67 percent of posts liking the ad.</p>
<p>The top celebrity mentions were for Morgan Freeman (selling Mountain Dew), Michael Jackson (selling Pepsi, posthumously), and Cardi B (in the winning Amazon Alexa ad).</p>
<p>&#8220;From the meta energy of Tide’s &#8216;we can make anything a Tide ad&#8217; campaign, to Doritos and Mountain Dew’s lip sync battle between Morgan Freeman and Peter Dinklage, to Eli Manning and Odell Beckham Jr. having  the time of their life in a Dirty Dancing-themed NFL spot; most of the audience favorites this year were all about having fun,&#8221; says Amobee principal analyst Jonathan Cohen. &#8220;There still was some more serious fair that was well received, for instance Coca-Cola’s ad about diversity and Verizon&#8217;s thank you to first responders generated particularly positive audience sentiment in real-time, but the volume of audience reaction was more around comedic fare.&#8221;</p>
<p>Head to <a href="https://adblitz.withyoutube.com/main" target="_blank" rel="noopener">YouTube Ad Blitz</a> to sample all the Super Bowl ads.</p>
<div class="related-posts">
<div id="related-posts-MRP_all" class="related-posts-type">
<h2>Related Posts</h2>
<ul>
<li><a href="http://www.onlinevideo.net/2017/02/christopher-walken-won-super-blow-declares-tivo-viewing-data/">Christopher Walken Won the Super Bowl, Declares TiVo Viewing Data</a></li>
<li><a href="http://www.onlinevideo.net/2017/01/advertisers-time-plan-super-bowl-strategy/">Advertisers, It's Time to Plan Your Super Bowl Strategy</a></li>
<li><a href="http://www.onlinevideo.net/2017/01/super-bowl-streamers-reach/">Super Bowl Streamers: Who They Are and How to Reach Them</a></li>
</ul></div>
</div><script type="text/javascript">AKPC_IDS += "15654,";</script>					
<br>
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style addthis_32x32_style" style="margin-left: 25%;;">
<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_preferred_4"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-510ffebe130c2df1"></script>
<!-- AddThis Button END -->
<br><Br>
</div>
<div id="comments">   <!-- start comments -->
<div id="commenthead">
<h2 class="post_comm">Discussion</h2>
<h3 class="mast5">Comments for &#8220;Super Bowl Ads 2018: Winners and Losers in Views and Sentiment&#8221;</h3>	
</div>
<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->
<div id="respond">
<h2 id="comment-form" class="post_comm2">Post a comment</h2>
<div class="cancel-comment-reply">
<a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/super-bowl-ads-2018-winners-losers-views/#respond" style="display:none;">Click here to cancel reply.</a></div>
<form action="http://www.onlinevideo.net/wp-comments-post.php" method="post" id="commentform">
<fieldset>
<p>
<label for="author" class="com">Name *</label>
<input class="comtext" type="text" name="author" id="author" value="" size="22" tabindex="1" />
</p>
<p>
<label for="email" class="com">E-mail *</label>
<input class="comtext" type="text" name="email" id="email" value="" size="22" tabindex="2" />
</p>
<p>
<label for="url" class="com">Web site</label>
<input class="comtext" type="text" name="url" id="url" value="" size="22" tabindex="3" />
</p>
<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->
<p>
<label for="comment" class="com">Comment</label>
<textarea class="comtext" name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea>
</p>
</fieldset>
<fieldset>
<p>
<input name="submit" type="submit" id="submit" tabindex="5" class="comsubmit" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='15654' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9f9e38a255" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="137"/></p>
</fieldset>
</form>
</div>
</div>   <!-- end comments -->
<!-- <div id="outbrainposts">
<script language='JavaScript'>
var OB_langJS = 'http://widgets.outbrain.com/lang_en.js'; var OBITm = '1343823940228';var OB_raterMode = 'none';var OB_recMode = 'strip'; 
var OutbrainPermaLink='http://www.onlinevideo.net/2018/02/super-bowl-ads-2018-winners-losers-views/'; 
if ( typeof(OB_Script)!='undefined' )OutbrainStart(); else { var OB_Script = true; var str = unescape("%3Cscript src=\'http://widgets.outbrain.com/OutbrainRater.js\' type=\'text/javascript\'%3E%3C/script%3E"); document.write(str); }
</script>
</div>
-->
</div>
<form style="border-style: none !important; text-align: left;" action="http://www.infotoday.com/ovn/subscribe.asp" method="post">
<img src="http://itipix.com/Misc/OVTheme/ov-newsletter-header.png" alt="Subscribe to our Newsletter" title="Subscribe to our Newsletter" /><br>
<table style="border-style: none;" border="0"
cellpadding="4" cellspacing="0">
<tbody style="border-style: none;">
<tr style="border-style: none;">
<td style="border-style: none;" align="left"><input
id="txtEmail" name="txtEmail" size="25"
type="text"> <span style="font-variant: small-caps;">email
address</span></td>
</tr>
<tr style="border-style: none;">
<td style="border-style: none;"><input
checked="checked" name="nlPlaylist" value="1625"
type="checkbox"> Online Video Playlist <br>
<input checked="checked" name="nlBulletin"
value="1707" type="checkbox"> Online Video Bulletin <br>
<input checked="checked" name="nlSMXtra"
value="43" type="checkbox"> Streaming Media Xtra <br>
<input checked="checked" name="nlGlblXtra"
value="819" type="checkbox"> SM Europe Xtra</td>
</tr>
<tr style="border-style: none;">
<td style="text-align: right; border-style: none;"><input
value="Submit" type="submit"></td>
</tr>
</tbody>
</table>
</form>  
<div id="sidebar">
<div id="follow_table">
<div id="follow">
<a href="http://www.twitter.com/onlinevideonet"><div id="twitter">&nbsp;</div></a>
<a href="http://www.facebook.com/pages/OnlineVideonet/369877695560"><div id="facebook">&nbsp;</div></a>
<a href="http://feeds.feedburner.com/ovnet"><div id="rss">&nbsp;</div></a>
</div>
</div>
<div  style="display:block;margin:10px 0px 10px 0px; width:300px;">
<script type="text/javascript">
GA_googleFillSlot("OnlineVideo-300x100-Marketing");
</script>
</div>
<div class="rightColumnTbl">
<div class="rightColumnNav">
<ul>
<li id="rcBotLi1" class="tabOn"><a href="javascript:btnRC1('rcBot','1')">Latest</a></li>
<li id="rcBotLi2" class="tabOff"><a href="javascript:btnRC1('rcBot','2')">Popular</a></li>
<li id="rcBotLi3" class="tabOff"><a href="javascript:btnRC1('rcBot','3')">Comments</a></li>
</ul>
</div>
<div class="rightColumnBody" id="rcBot2" style="display:none">
<ul class="pop">
<h3>Most Popular</h3>
<li><a href="http://www.onlinevideo.net/2018/01/connected-tv-devices-tablets-yume/">Connected TV Devices Now More Common Than Tablets: YuMe</a></li><li><a href="http://www.onlinevideo.net/2018/01/backlash-youtube-rage-monetization/">Backlash: YouTube Faces Partner Rage Over Monetization Changes</a></li><li><a href="http://www.onlinevideo.net/2018/01/cross-screen-video-campaign-tips-experts/">Cross-Screen Video Campaign Planning: Tips From Experts at CES</a></li><li><a href="http://www.onlinevideo.net/2018/01/video-marketing-power-summit-new-york-city-may/">Video Marketing Power Summit: Hitting New York City This May</a></li><li><a href="http://www.onlinevideo.net/2018/01/creative-assets-workflow-video-advertise/">Creative Assets Workflow Inefficiencies Plague Video Advertisers</a></li><li><a href="http://www.onlinevideo.net/2018/02/influencer-marketing-mistakes-poor-compensation/">Influencer Marketing Mistakes: Poor Compensation Tops the List</a></li><li><a href="http://www.onlinevideo.net/2018/01/google-preferred-moderators-youtube-vids/">Google Preferred Adds 10,000 Human Moderators to Vet YouTube Vids</a></li><li><a href="http://www.onlinevideo.net/2018/01/walled-gardens-google-facebook/">Walled Gardens: Publishers Join to Battle Google and Facebook</a></li><li><a href="http://www.onlinevideo.net/2018/01/influencer-marketing-brands-creative-fun/">Influencer Marketing Today: Brands Should Be Open, Creative, Fun</a></li><li><a href="http://www.onlinevideo.net/2018/01/facebook-algorithm-change-publishers/">Facebook Algorithm Changes Are Hurting Publishers; Here's Proof</a></li>                                          </ul>
</div>
<div class="rightColumnBody" id="rcBot1" style="display:block">
<ul class="pop">
<li id="post-15651">
<a href="http://www.onlinevideo.net/2018/02/2018-newfronts-schedule-back-one-week/" rel="bookmark" title="Permanent Link to 2018 NewFronts Schedule: Back to One Week With Some No-Shows">
2018 NewFronts Schedule: Back to One Week With Some No-Shows</a><br />
<span class="home_recent_date">By Troy Dreier, February 4, 2018</span>
</li>
</ul>
<ul class="pop">
<li id="post-15645">
<a href="http://www.onlinevideo.net/2018/02/influencer-marketing-mistakes-poor-compensation/" rel="bookmark" title="Permanent Link to Influencer Marketing Mistakes: Poor Compensation Tops the List">
Influencer Marketing Mistakes: Poor Compensation Tops the List</a><br />
<span class="home_recent_date">By Troy Dreier, February 1, 2018</span>
</li>
</ul>
<ul class="pop">
<li id="post-15638">
<a href="http://www.onlinevideo.net/2018/01/facebook-live-best-practices-engagement/" rel="bookmark" title="Permanent Link to 10 Facebook Live Best Practices to Boost Engagement and Reach">
10 Facebook Live Best Practices to Boost Engagement and Reach</a><br />
<span class="home_recent_date">By Troy Dreier, January 31, 2018</span>
</li>
</ul>
<ul class="pop">
<li id="post-15634">
<a href="http://www.onlinevideo.net/2018/01/fvod-growth-video-advertising-juniper/" rel="bookmark" title="Permanent Link to FVOD Will Become a Hot Growth Area for Video Advertising: Juniper">
FVOD Will Become a Hot Growth Area for Video Advertising: Juniper</a><br />
<span class="home_recent_date">By Troy Dreier, January 31, 2018</span>
</li>
</ul>
<ul class="pop">
<li id="post-15631">
<a href="http://www.onlinevideo.net/2018/01/combatting-ad-fraud-strategies-video/" rel="bookmark" title="Permanent Link to Combatting Ad Fraud: Strategies From Video Marketing Experts">
Combatting Ad Fraud: Strategies From Video Marketing Experts</a><br />
<span class="home_recent_date">By Troy Dreier, January 30, 2018</span>
</li>
</ul>
</div>
<div class="rightColumnBody" id="rcBot3" style="display:none">
<ul class="reccom"><li><a href="http://www.onlinevideo.net/2017/12/predictions-video-marketing-2018-experts/">Great insights! Another aspect to watch is interactive video platform use - which will take off in 2</a><br><span class="home_recent_auth">By Kyle Morton on December 20, 2017</span></li>
<li><a href="http://www.onlinevideo.net/2013/09/wevideo-launches-offline-video-editor-wevideo-next/">Im interested in this program. I have windows 10, ipad, iphone, and plan to get a mac. will my purch</a><br><span class="home_recent_auth">By robert spyane on October 30, 2017</span></li>
<li><a href="http://www.onlinevideo.net/2017/10/nielsen-offers-netflix-ratings-true-online-video-game-changer/">Why doesn't Nielsen just partner up with Netflix directly and do ratings built-in to the netflix app</a><br><span class="home_recent_auth">By Oscar on October 20, 2017</span></li>
<li><a href="http://www.onlinevideo.net/2017/09/brand-safety-dont-just-take-youtubes-word-verify/">Great article. Thanks for the research. Video production San Francisco Los Angeles Capitola Media </a><br><span class="home_recent_auth">By Chris Bunney on October 17, 2017</span></li>
<li><a href="http://www.onlinevideo.net/2015/03/how-to-record-great-audio-in-ios-and-android-video-production/">Hey Sharon, I know this is a long time posted by you, but I was hoping if you can help. I am also tr</a><br><span class="home_recent_auth">By Faizan Uzma on September 19, 2017</span></li>
</ul><!-- Recent Comments took 7.789 ms -->					</div>
</div>
<!-- dynamic sidebar -->
<div id="text-2" class="widget widget_text">			<div class="textwidget"><fb:recommendations site="onlinevideo.net" app_id="171682032871681" width="300" height="300" header="true"></fb:recommendations></div>
</div><style>.arpw-title {font-size: 1.1em;}
.arpw-ul {padding-right: 15px;}</style><div id="arpw-widget-2" class="widget arpw-widget-random"><h2 class="post_cat">Featured Articles</h2><div class="arpw-random-post post_cat"><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="http://www.onlinevideo.net/2013/03/sxsw-report-viral-videos-can-be-engineered-heres-how/"  rel="bookmark"><img width="50" height="28" src="http://www.onlinevideo.net/wp-content/uploads/SXSWViral.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="SXSW Report: Viral Videos Can Be Engineered; Here’s How" /></a><a class="arpw-title" href="http://www.onlinevideo.net/2013/03/sxsw-report-viral-videos-can-be-engineered-heres-how/" rel="bookmark">SXSW Report: Viral Videos Can Be Engineered; Here’s How</a></li><li class="arpw-li arpw-clearfix"><a href="http://www.onlinevideo.net/2014/06/streaming-video-multiple-screens-choose-solution/"  rel="bookmark"><img width="50" height="28" src="http://www.onlinevideo.net/wp-content/uploads/ITV.Santamaria1.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="Streaming Video to Multiple Screens: How to Choose a Solution" /></a><a class="arpw-title" href="http://www.onlinevideo.net/2014/06/streaming-video-multiple-screens-choose-solution/" rel="bookmark">Streaming Video to Multiple Screens: How to Choose a Solution</a></li><li class="arpw-li arpw-clearfix"><a href="http://www.onlinevideo.net/2015/07/the-3-things-brands-must-do-to-grow-an-audience-on-youtube/"  rel="bookmark"><img width="50" height="28" src="http://www.onlinevideo.net/wp-content/uploads/YouTubeVidCon1.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="The 3 Things Brands Must Do to Grow an Audience on YouTube" /></a><a class="arpw-title" href="http://www.onlinevideo.net/2015/07/the-3-things-brands-must-do-to-grow-an-audience-on-youtube/" rel="bookmark">The 3 Things Brands Must Do to Grow an Audience on YouTube</a></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div>	
<h2 class="post_cat">Video</h2>
<div><p><iframe width="300" height="169" src="https://www.youtube.com/embed/O2-Jnt2NZRA?rel=0" frameborder="0" allowfullscreen></iframe></p>
<p><strong>Why Today’s Marketers Should Be Truth-Tellers</strong></p>
<p><iframe src="https://www.youtube.com/embed/LOvtsdn2_po?rel=0" width="300" height="169" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>Industry Experts Weigh in on Addressable TV Advertising</strong></p>
<script type="text/javascript">AKPC_IDS += ",";</script></div>		
<h2 class="post_cat">Sponsors</h2>
<div id="sponsor300s">
<div style="display:block;margin:10px 0px 10px 0px; width:300px;">
<script type="text/javascript">
GA_googleFillSlot("OnlineVideo-Tile1");
</script>
</div>
<div style="display:block;margin:10px 0px 10px 0px; width:300px;">
<script type="text/javascript">
GA_googleFillSlot("OnlineVideo-Tile2");
</script>
</div>
<div style="display:block;margin:10px 0px 10px 0px; width:300px;">
<script type="text/javascript">
GA_googleFillSlot("OnlineVideo-Tile3");
</script>
</div>
<div style="display:block;margin:10px 0px 10px 0px; width:300px;">
<script type="text/javascript">
GA_googleFillSlot("OnlineVideo-Tile4");
</script>
</div>
<div style="display:block;margin:10px 0px 10px 0px; width:300px;">
<script type="text/javascript">
GA_googleFillSlot("OnlineVideo-Tile5");
</script>
</div>
<div style="display:block;margin:10px 0px 10px 0px; width:300px;">
<script type="text/javascript">
GA_googleFillSlot("OnlineVideo-Tile6");
</script>
</div>
</div>
<div style="display:block;margin:10px 0px 10px 0px; width:300px;">
<script type="text/javascript">
GA_googleFillSlot("OnlineVideo-Box-Right");
</script>
</div>
</div>  
</div>  
        <div id="footer" class="column span-14">
<div class="column span-7 first">
Onlinevideo.net &#8211; Online Video Marketing Strategies, News, and Tips. <a href="http://feeds.feedburner.com/ovnet"><img src="http://www.onlinevideo.net/wp-content/themes/ovnet/images/bg/feedicon12.png" alt="Entries (RSS)" style="vertical-align: top; margin: 2px 0 0 7px;" /></a>
<br />
&copy; 2009 - 2018, Information Today, Inc.
<br />
<a href="http://www.infotoday.com/privacy.shtml" target="_blank"><strong>PRIVACY/COOKIES POLICY</strong></a>
</div>
<div class="column span-7 last">
&nbsp;
</div>
</div>
</div>   <!--end container-->
<script>
function hello(){
alert("here");	
}
function btnRC1(group,id){
var pc = 0;
var tab;
if(group == "rcTop"){
pc = 3;
}
if(group == "rcBot"){
pc=3;	
}
if(pc == 0)
return;
for (n = 1; n < pc + 1; n++){
buf = group+n;
tab = group+"Li"+n;
if(n == id){
document.getElementById(buf).style.display = "block";
document.getElementById(tab).className = "tabOn";
}
else{
document.getElementById(buf).style.display = "none";
document.getElementById(tab).className = "tabOff";
}
}
}
</script>
<div id="fb-root"></div>
<script>
window.fbAsyncInit = function() {
FB.init({appId: '171682032871681', status: true, cookie: true,
xfbml: true});
};
(function() {
var e = document.createElement('script'); e.async = true;
e.src = document.location.protocol +
'//connect.facebook.net/en_US/all.js';
document.getElementById('fb-root').appendChild(e);
}());
</script>
<script type="text/javascript">
jQuery(function() {
jQuery.post("http://www.onlinevideo.net/index.php",{ak_action:"api_record_view", ids: AKPC_IDS, type:"single"}, false, "json");
});
</script>
<script type="text/javascript">
jQuery(document).ready(function(){
var wpfcWpfcAjaxCall = function(polls){
if(polls.length > 0){
poll_id = polls.last().attr('id').match(/\d+/)[0];
jQuery.ajax({
type: 'POST', 
url: pollsL10n.ajax_url,
dataType : "json",
data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "3f7c8b4acb"},
cache: false, 
success: function(data){
if(data === true){
poll_result(poll_id);
}else if(data === false){
poll_booth(poll_id);
}
polls.length = polls.length - 1;
setTimeout(function(){
wpfcWpfcAjaxCall(polls);
}, 1000);
}
});
}
};
var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
wpfcWpfcAjaxCall(polls);
});
</script><script type='text/javascript' src='http://www.onlinevideo.net/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.onlinevideo.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.onlinevideo.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://www.onlinevideo.net/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"250","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.onlinevideo.net/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://www.onlinevideo.net/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script async="async" type='text/javascript' src='http://www.onlinevideo.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<input type="hidden" name="OBKey" value="pTgWqmkduXcPfaZlnkKE+Q=="/> <script LANGUAGE="JavaScript">var OBCTm='1343823940285'; </script><script LANGUAGE="JavaScript" src="http://widgets.outbrain.com/claim.js"></script>
<!-- OnlineVideo-Interstitial -->
<script type='text/javascript'>
GA_googleFillSlot("OnlineVideo-Interstitial");
</script>
</body>  <!--end body-->
</html><!-- WP Fastest Cache file was created in 0.48208904266357 seconds, on 05-02-18 11:58:44 -->